It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot connect to my bitbucket

Have revoked my app passowrd but still no success.

Get an error on login from SourceTree "The remote service said: 'The operation couldn’t be completed. (SDNetDomain error 7.)".

Meanwhile SourceTree is constantly asking for access to my key chain on Mac.

Thank you in advance,

1 answer


1. reinstalled SrouceTree

2. removed repository

3. cloned repository through terminal (revoked app password and reentered it in terminal)

4. it works now :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,910 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you