Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't login with bitbucket on source tree (again...)

bitbucket-frustrations.gif

It worked before... for a while. And now it's borken (again) I don't understand why. Nearly everytime there's a new version of git comes out SourceTree authentication breaks. I tried switching to the embeded version of git and that doesn't work either.

1 answer

0 votes
Ana Retamal Atlassian Team Jul 15, 2019

Hi Chris,

I'm sorry to hear that Sourcetree is not working for you. Can you give us some more information about your environment to help us troubleshoot your issue?:

  1. Are you using Sourcetree for Mac or for Windows?
  2. Wich version do you have
  3. Have you checked the logs?
  4. Which browser and version are you using?

Let us know!

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

7,069 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you