Every 30 seconds I have such popup http://prntscr.com/fj56sy.

My  settings:  http://prntscr.com/fjn5vb

Could anybody help me with the issue?  Thank you!!!

 

2 answers

0 votes

Hi Andrii, can you confirm which version of SourceTree and Windows are  you using? Did this start with some recent update?

Thanks!

Ana

SourceTree: 2.1.2.4

OS: Windows 10.

Thank!

Thanks for that! If you're using Mercurial, you can downgrade to the version 1.9 while this issue gets fixed.

If you're using Git, it might be worth it checking the Git Credential Manager and clean the saved credentials. Then when you start SourceTree again, it will ask you for the credentials again and it will save the right ones.

If this doesn't work, you can also try refreshing the OAuth token and resetting the Bitbucket password.

Let me know if this worked for you!

Regards,

Ana

Unfortunately, it didn't help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

841 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you