Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Push commits number not resetting


I have push commits showing in SourceTree that are incorrect.

Screen Shot 2018-05-03 at 11.28.43 AM.png

I have tried all the advice I can find here so far. Deleted local repositories (master and all I have worked on since this started a few days ago). Refreshed local and remote repositories. Checked out the remote branches again. Quit and restarted SourceTree. All with no joy.

Anyone else got any ideas




1 comment

OK ... I'm a muppet. There was a closed branch folder buried in the depths of my tree that was the cause.


Log in or Sign up to comment
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

6,402 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you