I am wondering if the cause for very often errors while accesing answers.atlassian.com:
is related to the server configuration.
Even if you solve the problem, I would like to know the cause, as I do have my own OSQA instance
I was to sec away to ask something like that! I've been having this errors for a loooong time...
We're hosting Answers ourselves. It's running on our own server behind an nginx proxy (which is what's giving that error).
We had performance problems earlier in the year - around January - which we then fixed. Over the last couple weeks we turned on integration with Marketplace and have been seeing a new performance issue.
Both were customizations, independent of the OSQA core.
Is this resolved ? have got too many time outs today.
I'm afraid not. We're close. Sorry...
I have been getting the 504 error randomly the past couple of days as well.
It looks like you're new here. Sign in or register to get started.