Green hopper error:Internal Server Error

After deleting all thae tables and sequences in the database and reinstall the Green hopper, this issue has been solved.

JIRA version :5.0.4

Green hopper version:5.9.6

When I open the Manage Rapid Boards page or the Rapid Board page, I can see the error message on the left of the page. How it comes, should I reindex to solve it?

1 answer

0 vote

A reindex might solve it, it might not. That error message is not telling you anything useful. I'd try a re-index if your Jira is small (because of the downtime), but if you've got a large Jira or that doesn't help, or another error happens, I'd start reading the log files!

(errorlog.txt) Hi, I tried to reindex, but the error occured as in the attached text file. Does it means I should delete some some existing tables in the database and re-index again? java.lang.RuntimeException: java.util.concurrent.ExecutionException: java.lang.reflect.UndeclaredThrowableException

I have succussfully reindex the system , but the green hopper is still like this. What we have done was upgraded JIRA from 4.4 to 5.0.4 and then installed Green Hopper, how can it be like this?

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

157 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot