Fisheye / perforce branch not visible

fisheye version 2.7.14

created a new branch in perforce without any issue but the problem is i am not able to view it under fisheye .

let me expalin a bit how the branching is showing.

root ----> parent child ---> child X --- > xyz ---> abc

parent child --- > child Y --- > fgh --- > lmno

So if you can see parent child has two branches here one is child x and another is child y.

so the problem is with child X its not visible in fisheye.

I checked the permission its fine.

I dont know how to prcoceed with this now.

Kindly help

Regards

Abyakta

1 answer

0 votes

Hi Abyakta,

This problem may be happening due to problems while indexing the Perforce repository, or because the repository indexes got messed up someway.

If possible, could you please:

  1. Shutdown the FishEye instance
  2. Move the FISHEYE_INST/var/cache/<repo_name> to somewhere else
  3. Start the FishEye instance again

This will force FishEye to re-index the repository from scratch, and may fix the problem. If by chance the problem is not solved, please contact us at https://support.atlassian.com and attach a Support Zip.

Regards,
Felipe Kraemer
Atlassian Support

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Thursday in Agile

How Scrum works? It starts with training and education

To answer “How scrum works,” most of the teams I've worked with first addressed the question: “where to start?”  That question applies to both implementation and improvements on the Scrum framew...

195 views 3 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you