Configuring Bamboo CI to run Selenium grid

Hi,

I am having problems configuring Bamboo in order to run selenium grid.

The selenium hub will be in a different machine from where Bamboo resides.  How can I tell Bamboo not run the tests itself but the hub will send them to another machine, the node.  The hub might be acting as node later on.

Thanks

2 answers

Hello Lopez. You can utilize Bamboo itself to run as Selenium Grid. The agents will work as the slave in the Grid. Our Bamboo add-on runs Selenium IDE scripts by leveraging the power of Bamboo agents. Check out the video here. https://marketplace.atlassian.com/plugins/com.mumosystems.charlotte/server/overview . All you need to do is just add task and few configurations and the rest just works. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

123 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you