Branches disabling themselves

I would like to know why branches keep disabling themselves. It does this in the middle of builds sometimes. I have builds with three stages. The second and third are manual. I can run the branch build and when it comes time to push the button for stage 2 to be initiated nothing happens because the branch I just ran my build is suddenly disabled. I enable it again CLICK SAVE and if I do anything at all besides click run it will disable again.

Very odd behavior. I thought perhaps that it disabled itself on error but it's not consistent about when it does it.

3 answers

If you are using SVN you might be hitting this known issue:

* https://jira.atlassian.com/browse/BAM-13632

We are using SVN but we do not use variable values in the SVN path. Automated branch detection is used. It's the branch that is being disabled, not the plan.

Images describing what I'm seeing.

1

2

3

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Uncategorized

Friday fun: how many celebrates Midsummer holiday or is this a Swedish tradition only?

Any other country that celebrates Midsummer holiday (this friday 22 June)?  

36 views 3 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you