Branches disabling themselves

I would like to know why branches keep disabling themselves. It does this in the middle of builds sometimes. I have builds with three stages. The second and third are manual. I can run the branch build and when it comes time to push the button for stage 2 to be initiated nothing happens because the branch I just ran my build is suddenly disabled. I enable it again CLICK SAVE and if I do anything at all besides click run it will disable again.

Very odd behavior. I thought perhaps that it disabled itself on error but it's not consistent about when it does it.

3 answers

If you are using SVN you might be hitting this known issue:


We are using SVN but we do not use variable values in the SVN path. Automated branch detection is used. It's the branch that is being disabled, not the plan.

Images describing what I'm seeing.




Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

157 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot