Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,093
Community Members
 
Community Events
168
Community Groups

Issue installing opsgenie

Hi there

 

We have DEV environment, and a PROD environment. 

 

PROD used a migration of our old server environment, whereas DEV was clean in terms of users, groups, etc. 

DEV has Opsgenie installed, and seems to function normally

PROD does not have Opsgenie installed in the list of 'system apps', fails to install from marketplace, and in using opsgenie, create/link results in 'Authentication Error'

Can anyone assist? Using Jira service manager.

I've tried reviewing users/groups as this fixed ability to install slack integration, but hasn't helped with installing opsgenie


1 answer

0 votes
Darryl Lee Atlassian Team Jan 11, 2021

Hi Kris,

This is Darryl, Opsgenie Support. :)

Thanks for your interest in Opsgenie.

First of all, Opsgenie is a pure cloud-based subscription service so there is no need for any installation.

If you would like to have an Opsgenie instance subscribing under your PROD Atlassian/Jira site, please open up an Incognito/Private web page and log in to your PROD account and start a free trial for Opsgenie from here -> https://www.atlassian.com/software/opsgenie/try

For any further issues related to this, I would suggest reaching out to us via this link to have further investigation down to your Atlassian identity. -> https://www.atlassian.com/software/opsgenie/contact#/

Hope this helps.

Kind regards,
Darryl Lee
Opsgenie Support

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events