Zephyr - unable to delete a test step, confirmation pop up appears but not action confirm delete

When attempting to delete a step I am able to click the gear icon and select delete but on the confirmation nothing happens when trying to click Delete or Cancel.  Only way out of of the pop up is escape key.

Admin also tried and encounter same issue

(Similar behaviour occurs for Clone a test Step- the pop up confirmation displays but clicking Clone or Cancel does nothing)


This appears to be a issue with Google Chrome compatibility - Tried in Explorer and able to Delete/Clone

image2015-6-1 15:43:37.png

3 answers

I second that.

Why still no answer on this issue??

Will it be fixed on Chrome??

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,120 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot