Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,828
Community Members
 
Community Events
165
Community Groups

Jira unable to load on Firefox (Missing productInfo.version)

Edited

When opening Jira on Firefox, the board keeps loading. Present on the latest version for MacOS and Ubuntu.

When opening the network pannel while loading a page the debug pane is activated on 'throw new Error("Missing productInfo.version")'

12 comments

For me too:

  • Uncaught Error: Missing productInfo.version
  • Uncaught (in promise) TypeError: GH.PlanController.sla.globalErrors is null
  • Uncaught ReferenceError: sdJsonp is not defined
  • Uncaught TypeError: JIRA.DevStatus.CtaDialogAnalytics is undefined
  • Uncaught Error: No jira-agile/rapid/deferred-resources-event-handler

Occurs in Firefox (v92) & Chrome (v93) for me on Windows.

 

After a re-login it works for the first time I've open a board, but after refreshing the page it keeps loading.

Like # people like this

We have the same issue with Google Chrome (v93), Chromium (v93), Opera (snap 79.0.4143.22) & Firefox (v92) on Ubuntu Linux 20.04, too.

Sometime when loading our board we even receive "The quota has been exceeded." error message in the developer console.

I have a college who has the same problem with opening his Kanban boards in Firefox 92 on his Dell Computer. He tried to start firefox in safe mode to exclude the possibility of a plugin interfering with the boards, still the same problem... So no plugins that bother ... Atlassian has not tested changes in Firefox it looks like.

Like Kees Vaes likes this

We are experiencing the same issue. Couldn't find any workaround so far.

It was working fine on Friday and today it's completely unusable.

dashboard.png

errors.png

Firefox v88.0.1 (Linux).

Like # people like this

I'm encountering this same issue on both Firefox and Chrome for Mac 11.3

I have the same issue. Tried to clear local storage, cookies, cache. Tried to use private window - the same error everywhere.

Same issue here. It works fine on Chrome but not Firefox. Last Friday was working just fine.

 

EDIT: Chrome works fine when first opening it, after that same error and only works again if delete the cache.

I'm having exactly the same issue. I'm using latest Firefox. Vsn 92.0

Probable workaround to open the backlog list (works for me):

Browse an issue using its link, and then navigate to backlog using the left navigation menu.

Like # people like this

Worked for me, thanks!

Opening backlog for me does the same.. Spinny circle thing foreever

Is anyone from JIRA even looking at this..... !!

The workaround on the incident page doesn't work either!!

I solved this by clearing web data / cookies and then disabling the redux devTools extension. Hope this helps.

Like # people like this

Disabling redux helped me too

Redux dev tools was the problem for me too, weird

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you