System Restore - how do I troubleshoot?

Am populating a new JIRA (cloud) instance and have successfully

  • created a cloud back up
  • downloaded it

I then started the system restore, uploading the downloaded file (thanks Atlassian for making us have to do that btw). I left it processing overnight (the file was over 50Gb) it was uploading at a steady rate. 

However it is now at 99% and this is 4 hours after the estimated completion time.

I am unsure as to what to do next and I cant see any way to diagnose what is going on.

What can/should I do next?

 

1 answer

0 vote

Hi Stuart,

Hopefully the import has completed.  When it sits at the 99% mark as you're seeing it's usually due to re-indexing.  A 50GB file will definitaly take a long time. 

If you're willing to provide your Cloud URL I can speak to the Cloud team and see if they can take a look on the backend.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

13,597 views 16 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you