Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,414,280
Community Members
 
Community Events
170
Community Groups

Approvers not showing up in customer portal

Hi Community

Because of how we are set up currently, we have a open customer portal without the need for registration on the customers part. Mostly this works fine. But now I need a request type with approvers. Problem is, as long as the customer is not loggen in, they cannot choose any approver at all nor search for them by name or email address.

I tried the predefined approver field by jira and different custom approver fields with no positiv result.

Does somebody have an idea what the problem could be?

1 answer

1 accepted

0 votes
Answer accepted

Hello Kevin,

Thank you for reaching out to Atlassian Community!

In order to allow customers to search for approvers without logging in, it's necessary to change the customer permissions in the project.

Please, go to Project settings > Customer permissions (Classic project) or Project settings > Channels > Customer permissions (Next-gen project).

On Customer sharing change it to "Customers can search for other customers within their project or organizations" > Save.

If they are still not able to find anyone, go to Cog icon > System > Global permissions and add "Public" to "Browse users and groups". 

Regards,
Angélica

Hi Angélica
I thought I already checked that but seems I was mistaken. The problem were the customer permissions.
Thank you for your help.

Like Angélica Luz likes this

Thanks for your post!!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events