Repository information empty on fisheye

Hi All

I am seeing that the repository information on my fisheye instance has disappeared.

It shows blank. i even tried to index a new repository, still the same for the new repository.

What can we do to get the information back ?

I am on fisheye 3.2 linux version.

Rahul

 

Crucible_error_test.jpg

 

Rahul

 

1 answer

Hi Rahul, Could you please provide some further information on this? Please let us know: 1. Was there any recent change on your FishEye instance - like an upgrade or migration? 2. Were all these repositories working before, showing data? 3. Can you please check at your atlassian-fisheye-<date>.log looking for any errors? I've seen some cases in which memory errors were leading to strange behaviors, but I can't confirm for sure this would be your case. Regards, Gustavo Refosco

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

488 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you