Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,085
Community Members
 
Community Events
168
Community Groups

Possible problem with your *.gwt.xml module after upgradeing to FishEye 3.4.2

Hello,

I just updated Fisheye to the latest (3.4.2) and now when I click on a change set number I get a popup in Chrome (not Firefox or IE 11) of:

ERROR: Possible problem with your *.gwt.xml module file. The compile time user.agent (gecko1_8) does not match the runtime user.agent value (safari). Expect more errors.

I'm using Google Chrome Version 34.0.1847.131 m

1 answer

1 accepted

0 votes
Answer accepted

Hi Neal,

This is caused by a bug in 3.4.2 https://jira.atlassian.com/browse/FE-5195

I am afraid the only way to fix is to upgrade to FeCru 3.4.3.

Sorry for all the trouble.

mac

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events