Fisheye losing change history when creating a new branch

Hi all,

In our current Fisheye, we are having issues recently with new branches that we create. The new SVN commits we do in this branch will show up in fisheye under that branch, but they will not show correct diff. Basically, every file will tell us that it is brand new on first commit of the file even if we only changed one line of code. Anyone can help us with that?

UPDATE (Oct 31): Since I first posted this, I have asked our admin to rebuild the index. Once rebuilt, the commits having the issues were now showing fine, but now, new commits are doing same as before. Looks like we are on Version:3.1.3 Build:20130917011630 2013-09-17

Anyone knows if this is a known issue and if it has been fixed in a more recent version?

I also noticed that this is occurring on two different SVN repository in fisheye. I am currently asking other teams using other repositories if they have same issue.

1 answer

Hello. This is clearly a bug. It is best to write in support.atlassian.com

Thanks Nikita. I will have my jira/fisheye admin work with the Altassian support.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

How do your teams prepare for really high (planned) traffic days like Cyber Monday?

Hi there! Shannon from Statuspage here.  👋  With Cyber Monday quickly approaching, we're looking to hear from Atlassian customers – specifically from teams who touch incident response li...

44 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you