Add Repository error

I'm trying to add a Mecurial repository from bitbucket to my Crucible installation. When "Testing Connection" the following error is displayed:

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store\data\_boss_toss\_assets\_standard _assets\_tree _creator\_sources\_textures

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store\data\_boss_toss\_assets\_standard _assets\_tree _creator\_sources

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store\data\_boss_toss\_assets\_standard _assets\_tree _creator

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store\data\_boss_toss\_assets\_standard _assets

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store\data\_boss_toss\_assets

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store\data\_boss_toss

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store\data

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg\store

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636\.hg

problem deleting directory C:\Jira\FISHEYE_HOME\bin\..\var\tmp\hg_test_clone_1331256590636

Error testing connection.
Error talking to repository:


at com.atlassian.fisheye.hg.HgScmConfig.testConnection(HgScmConfig.java:142)
at com.cenqua.fisheye.RepositoryConfig.testConnection(RepositoryConfig.java:450)
at com.atlassian.fisheye.spi.admin.impl.DefaultRepositoryAdminService.testConnectionFor(DefaultRepositoryAdminService.java:540)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

Connection failed.

2 answers

Perhaps more information would be helpful?

- Windows 2008 Server

- Using the HSQLDB still

- Have not setup a limited privilage user yet (running as Admin)

Exact same issue

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Jan 15, 2019 in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

261 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you