Known issue: collection view issue

Hi all,

The "collection view" on some of our collections appears to be not working, although the content is still there. This is affecting Sourcetree, Data Center, and the Feedback Forum. We're working on this as a high priority and will keep you posted.  

Feel free to report below if you see this with other collections.  


Thomas Schlegel Community Champion Jun 28, 2017

Mod Chat is also affected


Tags are also affected

@Maarten, which tags are you noticing this with? 

I see it on both the known-issues and feedback-forum tags here.

The underlying issue has been resolved, although the site is still re-indexing so it may not be 100% yet.  


Log in or Join to comment
Community showcase
Monique van den Berg
Published Feb 15, 2018 in Feedback & Announcements

How to earn badges on Atlassian Community

You may have visited your profile and seen a tab called badges. (If not, click on your avatar and View profile > Badges will get you there.)  But what do the happy little circles mean,...

7,170 views 18 26
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot