Known issue: HTML markup errors

Hi all,

As some users have already noticed, our editor is being restrictive about HTML and will often not allow HTML to be posted. This is compounded because the platform is not providing an accurate error message, and thus users are getting the “spam or language” message when it is an HTML markup issue.

This is our top priority and we're hoping to have a fix deployed by end of week. Keep your eye on our community release notes or create a search alert to get the latest updates.

Sorry this is still happening! I'm hopeful it will be resolved soon.

0 comments

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 01, 2018 in Feedback & Announcements

Merry May monthly challenge badge now live!

It's May, it's May, the lovely month of May. And it's time for another monthly challenge! This month's challenge: visit the community at least 20 times during the month of May. (No, logging in and ...

22,020 views 43 50
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you