Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA Data center installation ERROR on Azure

{ "status": "Failed", "error": { "code": "ResourceDeploymentFailure", "message": "The resource operation completed with terminal provisioning state 'Failed'.", "details": [ { "code": "VMExtensionProvisioningError", "message": "VM has reported a failure when processing extension 'prepare-install-script'. Error message: \"Enable failed: failed to execute command: command terminated with exit status=3\n[stdout]\nE: The repository 'http://azure.archive.ubuntu.com/ubuntu zesty Release' does no longer have a Release file.\nE: The repository 'http://azure.archive.ubuntu.com/ubuntu zesty-updates Release' does no longer have a Release file.\nE: The repository 'http://azure.archive.ubuntu.com/ubuntu zesty-backports Release' does no longer have a Release file.\nE: The repository 'http://security.ubuntu.com/ubuntu zesty-security Release' does no longer have a Release file.\nE: Failed to fetch http://azure.archive.ubuntu.com/ubuntu/pool/universe/libo/libonig/libonig4_6.1.3-1_amd64.deb 404 Not Found\nE: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?\n./prepare_install.sh: line 406: jq: command not found\n./prepare_install.sh: line 406: jq: command not found\n./prepare_install.sh: line 406: jq: command not found\n./prepare_install.sh: line 406: jq: command not found\n./prepare_install.sh: line 406: jq: command not found\n[validate]: response was not valid: /status/000/\n\n[stderr]\n\"." } ] } }

1 answer

0 votes
miikhy Community Leader Feb 19, 2018

Hi there,

This Community platform is meant to provide help on the Atlassian products. After reviewing the above error message, it seems like your initial script preparing the install is failing due to distant repos not fetching the images you're trying to deploy. This is therefore unrelated with Atlassian and you might find better help using Stackoverflow or Azure support.

That being said, I hope you'll find your way through the script and maybe someone else will have a interesting input!

Cheers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Data Center

Architect your Atlassian Data Center Application (Jira, Confluence, Bitbucket) in Azure

Hello folks! To the member of organizations who are still running their Atlassian applications on the server, we are on the side of the bridge, and if we need to sail the boat with confidence either...

321 views 0 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you