Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,296,259
Community Members
 
Community Events
165
Community Groups

web styling is gone after restore XML file

I have a functional install of Crowd 2.9.1 running on a Windows 2008R2 server. I did an XML backup from this server.

I installed Crowd 3.0.1 from scratch on a different Windows 2016 server. I licnesed it with the same key.

I logged into the UI on the new server, and walked through the Restore from XML process, using the web UI. After the successful restore, all of the styling and css visuals in the web UI are gone. I only see text in the web UI on the new server, though most of the functions work. I have restarted my browser, cleared cache, and restarted the Crowd service as well. I can't get any images, styling or css to show.

1 answer

Bah, I could not find the article until after asking the question! Sorry, another case of gzip compression trouble. It was surprising since this only occurred after my restore process.

 

https://jira.atlassian.com/browse/CWD-4968 worked for me as well, turning compression to off

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Service Management

Jira Service Management Documentation Opportunities

Hello everyone, Hope everyone is safe! A few months ago we posted an article sharing all the new articles and documentation that we, the AMER Jira Service Management team created. As mentioned ...

314 views 0 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you