Migration Assistant stuck with no progress

So I started my migration with the migration assistant.

The system said i was ready with only one minor issue: my migration assistant is version 3.3.13 and there is a new version out there. I tried to update my migration assistant to version 3.4 but it didn't work on my instance.

Now my migration is running for 3 hours and it says "Migration in progress" but when I'm looking at the details I only see the status "ready" at all the spaces/apps.

Has someone the same problem and found a workaround?

Thank you!

1 answer

After seven hours i stopped the migration and restarted it. Still the same problem.

if i may ask, how did you stop a running migration? and thanks in advance

I think there was a button to stop the migration. All spaces that were migrated up to this moment were in the new cloud. So I had to delete them manually to try for a new migration.

Like douha mhanna likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events