How can I type a "#" in the editor without it always being replaced by the beginnings of an ordered list?

I want to have a table heading that says something like "# good" and "# bad" or something... all that happens is "# g" is replaced with an ordered list "1. g". I've tried a whole lot of ways to get a simple # into the editor and they all result in, once there is a "#" and a "space" and some other character, instant replacement with an undesired ordered list...

1 answer

1 accepted

This widget could not be displayed.

You can just undo and that should return to the number. Otherwise just disable the editor autoformatting setting located under <baseurl>/users/viewmyeditorsettings.action. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

603 views 8 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you