Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't auth in Atlassian. So strange problem Edited

Hello

I've already have an account in Atlassian. This account is a technical contact for one or more products.

But I can't log in with Chrome. I manage to log in incognito or through another browser, so the pw is correct!

Clearing the cache and restarting the browser does not help

Error:

Capture.PNG

1 answer

1 accepted

0 votes
Answer accepted

Egor,

I'm sorry to hear you're having this problem. Since it appears you were able to login to Community, can you tell me where you were trying to login when you received this error? Are you able to provide an English translation for the error?

Regards,

Shannon

Shannon,

As I said before I can log in through the incognito mode in Chrome. Also I can log in through the any other web browser w/o incognito mode.

I did the recommendation and clear the cache. It didn't help. Actually I reinstalled Chrome on the PC and it didn't help either. 

Here is the translation of the error and some recommendations below:

"Unfortunately, the request was not compiled correctly.
To fix the problem, try clearing the cache and restarting the browser.
If this does not help, contact support."

Callbackhttps://id.atlassian.com/login/callback?application=bitbucket&continue=https%3A%2F%2Fid.atlassian.com%2Fopenid%2Fv2%2Fop%3Fopenid.sreg.optional%3Dfullname%2Cnickname%2Cemail%26openid.return_to%3Dhttps%3A%2F%2Fbitbucket.org%2Fsocialauth%2Fcomplete%2Fatlassianid%2F%3Fjanrain_nonce%253D2019-10-02T11%25253A06%25253A09Z4t0hds%26openid.realm%3Dhttps%3A%2F%2Fbitbucket.org%26openid.ns.sreg%3Dhttp%3A%2F%2Fopenid.net%2Fextensions%2Fsreg%2F1.1%26openid.ns.crowdid%3Dhttps%3A%2F%2Fdeveloper.atlassian.com%2Fd...

 

Sincerely,

Egor

Egor,

My apologies!

If the login is working in other browsers and Incognito Mode, then it's most likely an issue with your browser, despite having reinstalled Chrome already.

As clearing your cache hasn't worked, make sure to disable all add-ons in Chrome, and then you can try some of the methods that have worked for other users in the thread below:

Let me know if you've gone through each of the workarounds, if you're still having an issue, and confirm exactly which Atlassian site you're trying to login to. 

Regards,

Shannon

Thank you @Shannon Spaniol 

I found a solution via your link. The ESET antivirus is a problem. Turning off some settings helped me.

Sincerely,

Egor

Like Shannon Spaniol likes this

Egor,

I'm happy to hear you were able to determine the issue!

Take care, and have a pleasant week.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence Cloud

Please tell us how you use Confluence space settings

👋 Hi there, a few of us at Atlassian would love to learn about how you use "space settings" functionality in Confluence. A facelift to the space settings is long overdue and we want to start with im...

566 views 15 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you