Why isn't my build triggering, even though the Stash to Jenkins plugin is correct and Poll SCM is enabled?

I have the Stash Webhook to Jenkins plugin configured correctly, and Poll SCM enabled on the Jenkins end on the corresponding build.  Everything looks ok according to the documentation, but for some reason the commits aren't being picked up.

 

Any ideas?

1 answer

Having the same issue myself. Everything seems very straight forward. The "Trigger in Jenkins" test comes back "Success!" but my commits do not seem to trigger a build. Were able to make this work?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

135 views 17 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you