Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,888
Community Members
 
Community Events
176
Community Groups

I have an old Bitbucket account which I haven't used for year. Probably, last time I used it was before merging with id.attlassian.com.

Now I need to access it again, but each time I try to login to Bitbucket, I get infamous "We couldn’t log you in" page.

It couldn't be some cache issue. I tried to clear everything, I tried incognito mode, I tried freshly installed browser - nothing helps.

So what are my options? Is my old account gone for good?

1 answer

1 accepted

0 votes
Answer accepted
Caroline R Atlassian Team Feb 14, 2022

Hi, @Jaime Fernandez de Molina Lovera, thank you for reaching out to Atlassian Community. 

I confirmed that your Bitbucket account was set as inactive, so I reactivated it. Could you please try to access it now and let me know how it goes?

Looking forward to hearing from you. 

Kind regards,
Caroline

Solved! Thanks a lot! Quickest response ever!

Like Caroline R likes this
Caroline R Atlassian Team Feb 14, 2022

Thanks for your confirmation, Jaime! I'm glad to help! 

Kind regards,
Caroline

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events