unable to find application link for supplied parameters jira bamboo

Jira tickets are displayed in the build but they say

ATING-185

Could not obtain issue details from JIRA

When I click on the jira link it looks like this:

http://build-1:8085/project/jiraRedirect.action?jiraIssueKey=ATING-185 (build-1:8085 being my build (bamboo) box.)

I have oauth, trusted application configured on both systems both in and outbound. In addition I have basic authentication configured and validated my password is correct in that config.

1 answer

1 accepted

This widget could not be displayed.

Hi Gretchen,

Try invalidating OAuth for your user from the user profile and give it a try again. If that doesn't work, please contact support as there may be something more complex going on.

Thanks

James

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

206 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you