[elasticbamboo.pk doesn't provide access to the elastic instance using ssh]

Hello,

Whenever I start a new elastic instance in bamboo, the instance does run but its agent's state remains pending. Then when I try to establish an ssh connexion to the instance with the provided elasticbamboo.pk, the access is denied and I don't understand why. From AWS, I can only see this instance running.

I've tried several AMI, the last one is an Ubuntu 14.04 64-bits, running on a M3 instance type: ami-cb4986bc. I am currently trying to use the free version of Atlassian Bamboo On Demand.

Thanks,

Alex H.

2 answers

1 accepted

1 vote

Delete the elasticbamboo key pair using AWS console and try again.

Ok it works now. Thanks.

Suggest an answer

Log in or Join to answer
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,096 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot