Hi,
I was using an evaluation license of the Bamboo server, and after it expired, I purchased a starter license to use with my server. The problem happens when I try to save the new license key: an error message appears and blocks me from saving it:
You currently have 11 jobs configured and the new license only allows 10 jobs. To continue updating your license you will need to remove 1 job or reduce the number of branches you are using..
Right, I really have a job with too much branches that I no longer use, and I cloud remove without problems. But... Wherever I click, I return to the license expiration page, which I can't save due to the 11 jobs.
So I can't save the license key because I have too much jobs configured, but I can't remove the jobs because the system doesn't allow me to leave the license page until I save a new license key.
What can I do?