Bamboo - Undesired prompt for install

I successfully installed Bamboo and had it running builds from Stash. Upon stopping Bamboo, restarting server, and returning to the Bamboo home page, I was taken to the beginning of the setup wizard.

It looks like everything is there from the last install such as user and home variable. Any help would be appreciated.

Thanks

2 answers

1 accepted

0 votes
Accepted answer

Marcin - thanks for getting in touch. I ended up submitting a ticket and it looks like the issue was that I had previously installed Bamboo on my local machine. I was testing everything before moving to a remote machine and I either didn't completely uninstall or forgot to altogether. Upon removing all Bamboo-related files from the local machine and reinstalling on the remote, everything works as expected affter stop/start and reboot.

Thanks again

0 votes

It's probably the best to take this kind of problems to Atlassian Support.

Please attach Bamboo logs when doing so.

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Dec 06, 2018 in Jira Ops

I'm John Allspaw, Ask Me Anything about incident analysis and postmortems

I'm John Allspaw, co-founder of   Adaptive Capacity Labs, where we help teams use their incidents to learn and improve. We bring research-driven methods and approaches to drive effective inciden...

5,534 views 21 17
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you