Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,380
Community Members
 
Community Events
176
Community Groups

Server to cloud migration fails with validation error

Hello,

 

I'm trying to migrate our server to cloud. Even a very simple project with only 4 issues fails. In the migration log, I see this:

2021-01-19 16:21:36.684 ERROR IB project-import We couldn't import Custom Field Config Scheme 'Standardkonfigurationsschema für Story-Punkte'. Reason: Custom field 10106 is not found.
2021-01-19 16:21:35.940 ERROR IB project-import We couldn't import Issue Type 'Aufgabe '. Reason: IllegalArgumentException: Validation error: {IssueType=Ein Verknüpfungstyp mit diesem Namen existiert bereits.}. This caused 19 other items to fail.

 

The first error is somehow related to the story points. I would be okay with not migrating them and then updating them with csv.

The second error seems to block the whole migration, but I have no idea what it is referring to.

Any tips what I can do to migrate sucessfully?

 

1 answer

1 accepted

2 votes
Answer accepted

Okay, so I found the problem. I had a subtask (Unteraufgabe) with the name "Aufgabe ". That caused the issue. I renamed the subtask and the migration is working. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events