Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,701
Community Members
 
Community Events
176
Community Groups

Restore System is not working in JIRA Cloud

In JIRA Cloud, when we try to import JIRA Server Backup using "Restore system" option, its throwing an error as attached below.

Screenshot 2021-03-24 at 2.00.44 PM.png

 

I tried with multiple fresh backup from JIRA Server but it's not working. Below is the file hierarchy of backup file

File name: Jira-v7-cloud-migration-backup.zip
->activeobjects.xml   (in root folder)
->entities.xml   (in root folder)

PS: The same import method with same backup file was working well till day before yesterday (ET). But since yesterday, am facing these issue.

1 answer

1 accepted

0 votes
Answer accepted
SriKumar P Atlassian Team Mar 24, 2021

Hi @Gokul Pradheep 

Good day. We suspect that there is an issue on our end. We are working with our Dev to fix the same. We will keep you posted on the udpates. 

-Sri

@SriKumar P- Thanks for the response. Can we expect any ETA for this?

SriKumar P Atlassian Team Mar 24, 2021

Hi @Gokul Pradheep ,

Please be informed that our Devs confirmed that the issue is resolved. Can you please re-try the migration and see if it helps?

 

-Sri

Like Gokul Pradheep likes this

@SriKumar P- Thanks for taking action. Server backup import is working and migration also started successfully.  So far no issues.


Just out of curious - May we know why the issue occurred?

Like # people like this
SriKumar P Atlassian Team Mar 24, 2021

Hi @Gokul Pradheep  

There was an issue with Zipper Service on Cloud, which caused this issue. Our Dev will investigate the RCA.


-Sri

Like Gokul Pradheep likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events