It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Problem with Parent Link when migrating from cloud to server Edited

Miha Pecnik Dec 04, 2018

Hello,

I have a problem with migration from cloud to server. Everything migrates fine, except for Parent Link. It migrates with wrong link.

My process:

Create backup file of cloud instance

Import into local host (example of issue: https://i.imgur.com/xUhsjT2.png)

Prepare workflows, users, custom field, add-ons to match with server instance

Do a backup of localhost instance and import project to server instance.

It goes through without errors: https://i.imgur.com/vCA8yuy.png

The same issue as the first link : https://i.imgur.com/5sTEl2F.png

Any ideas how to fix this?

Regards,

Miha

 

0 answers

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Agile

“Save” Jira- A Practical Model of Enterprise Scaled Agile with Delicacy Management

About the Author: Yuhui Gan, 10+ years’ experiences in software engineering management and system architecture, worked in the IT department of an international bank and large consumer enterprise. Ric...

183 views 0 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you