Hello, I've upgraded Bamboo from 6.3 to 6.7 and now bamboo won't start. I need help resolving this before I upgrade production.
Thanks,Sal
HI @BCS IT
WElcome to the community!
What was the error you are getting?
For more details about the error please check the log files.
Hello Yogesh, after the services were brought back up, the web browser indicated the site was unavailable.
What logs should I be looking at?
Thanks,
Sal
Hi @Salvador Farias,
Did you follow the Bamboo Upgrade Guide while upgrading your instance from 6.3 to 6.7.
Also please provide the logs from <bamboo-home>/logs/atlassian-bamboo.log.
<bamboo-home>/logs/
Thanks
Murthy
Sorry for the very late response. I did follow the guide and had issues with the elastic service not restarting. I will provide the logs as soon as i can.
It looks like you're new here. Sign in or register to get started.