We recently switched domains from jira.internal-1.com to jira.internal-2.com. I can loggin to JIRA and Stash without any issues but when I try to login to fisheye I get the following error:
Caused by: java.net.UnknownHostException: jira.internal-1.com
It appears obvious that we need to change the host from jira.internal-1.com to jira.internal-2.com in some fisheye config file, but I am not sure where. Please let me know where what file to change.
Ok, so I found the file in config.xml /opt/fecru-home and was able to change the setting for my domain. I no longer get the domain error, but still can't login. Now I am getting an authentication error even though I know this is a good username and password.