Trying to connect our new bamboo installation to our existing Postgres DB on another server that JIRA connects too as well. Keep getting the error below. If i make the change to that conf file, my Postgres DB service shuts down and jira stops working. I remove the new access line and everything works fine, except for the custom installation.
Choose how you wish Bamboo to connect to your database - Atlassian Bamboo
Error accessing database: org.postgresql.util.PSQLException: FATAL: no pg_hba.conf entry for host "10.10.10.72", user "bamboouser", database "bamboo", SSL off
I'm entering the line as explained below
https://confluence.atlassian.com/bamkb/bamboo-database-postgresql-setup-wizard-error-ident-authentication-failed-for-user-416583748.html
ex.
host bambooDB bamboouser xx.xx.xx.xx password
is it because i can only have one host