Hi, I'm currently trying to set up an SMTP server to send mail for our Atlassian Crowd installation. On the Mail configuration settings page, I have all of the correct authentication and mail sends just fine when I use the Send test email option. However, when I click Update to save my configuration, the configuration is lost when I leave the page so all subsequent emails fail. This same problem happens when I attempt to update the Subject prefix.
All other fields (e.g. Username, SMTP host, etc.) update and save with no issues.