Hello all,
Recently I encountered an issue with my Bamboo Server instance running in a Docker container based on Red Hat. From time to time, the JMS port 54663 on the Bamboo Server closes by itself and the Bamboo Remote Agents are unable to connect to the Server. A simple systemctl restart docker helps, but I need to find the root cause. Any ideas? Suggestions what to check?
Thank you very much in advance!