I had installed New CA certificate to my bamboo server after that it is failing to start the bamboo server with java.io.IOException: Alias name tomcat does not identify a key entry
Hi @Gobinath Sekar,
Run
-alias tomcatkeytool -list -v -keystore <keystore-file>
-alias tomcat
This will list all aliases. Confirm that the alias used in the server.xml and the one listed in the keystore are the same.
@Edwin Kyalangalilwa i had imported the wrong certificate now it is fine after importing the correct certificate
It looks like you're new here. Sign in or register to get started.