Hello All,
I have setup a Crucible application in the Jira User Server, but I get an error when I go into Crucible to Security Setting -> Authentication and setup the details as specified here: https://confluence.atlassian.com/display/JIRA/Allowing+Other+Applications+to+Connect+to+JIRA+for+User+Management
I get a "Problem communicating with Jira: Forbidden (403) Encountered a 403 - forbidden error while loading this page. JIRA home"
I was able to find the answer on this, thanks for the suggestions for debugging.
Hi Christopher,
This error usually occurs when the IP of Crucible server is not listed at the IP addresses list of the application allowed to connect to JIRA for User Management.
Note that in case there's any proxy/firewall between the applications, the IP address of these applications should also be listed there.
I hope it helps.
Cheers
HI Christopher,
Please double check that the Application name and Password you entered are in fact correct.
I checked both of these, neither suggestion worked. Any other possible ideas?
I suggest enabling DEBUG logging with WIRE LEVEL logging enabled, then reproducing this problem, and then creating a support request. The support request can be raised via the Support Tools menu in the Admin section of FishEye.
Cheers,
Nick
I've got the same problem. Please tell how you resolved it? Thank you
It looks like you're new here. Sign in or register to get started.