I am trying to create an instance from the Bamboo instances page. I am getting an error which is as follows:
"Failed to start elastic instances: Error when starting a new instance".
Things I have tried to solve this:
1) Look into atlassian answers for help
2) Give full access to bamboo user in IAM AWS.
3) Configure an AMI from bamboo using an existing AMI in AWS and launch that AMI
4) Contact atlassian support (no reply yet).
What else can be done? I don't know where to look for logs as well. I am not sure if this is a bug in Bamboo.