Failed to start repository SDi: Problem loading repository 'SDi' - Current repository index is not compatible with your license, please re-index.
nevermind, that error was misleading.
NOW maybe someone can tell me how to delete this post?
I'm not sure I understand what happened exactly, but we could always file an improvement request to make the error clearer. Can you better explain what happened and how you resolved this? Maybe one of our other customers will have the same problem and stumble on this post. If this is nothing other customers can benefit from, we can remove the post.
there is no way to properly account for and right size our understanding for which license is appropriate. DESPITE the fact fisheye tracks all that, those limits using the free version (to test) was not readily apparent.
thus, i mistakenly believed, under the current operational parameters, we wouldn't need to spend 110x more to license the product.
this was not true, we hit the historic limit, which has no current operational bearing, but would seem to be an arbitrary decision of how to generate sales, it would seem.
after buying the license, it stopped at 38% and wouldn't budge. after some research, it was determined that the only thing as that some recording feature on historical commits.
for our needs, this is not that important and has clarified thinking to maybe just move to git or improve upon an open source indexer, svnfind.
in any case, it definitely moved us squarely away from consideration of your product.
It's the 10 historic committers limit per repository that is in cause (we have 11 because people people come and go).
https://community.atlassian.com/t5/Fisheye-Crucible-questions/FishEye-and-Crucible-License-limit-reached-indexing-stopped/qaq-p/737196
It looks like you're new here. Sign in or register to get started.