Good afternoon
I've recently updated SourceTree from version 2.4.8 to the latest version and have found that for any version 2.5.0 or after I am unable to connect SourceTree to my BitBucket server instance. Downgrading SourceTree immediately resolves the problem.
The error I receive is:
"Failed to check login for user [username] Insufficient authentication credentials. Sourcetree was unable to find a password for user 'username' at 'HOSTNAME'"
We're using Bitbucket version: 5.9.0 and attempting to use Basic authentication over HTTPS.
Any help or advice on how to resolve would be great!