Hi,
When I try to log in to Bamboo as admin user, I am getting this error in the Bamboo log:
org.acegisecurity.acls.NotFoundException: Could not find ACL
I found this post https://confluence.atlassian.com/bamkb/duplicate-tables-in-mysql-bamboo-database-298979204.html, which has a solution for MySQL. We are using Postgres so the solution doesn't work for us.
The error in that KB happens because of the new setting required (now become optional) in MySQL server. For your case, it is not related to that setting.
Are you able to provide more detail on the error log?
Hi Kah Loun,
I no longer have the error logs. We rebuilt Bamboo because we couldn't figure out the root cause.
Thanks for your help.
Alex
It looks like you're new here. Sign in or register to get started.