I recently migrated several Atlassian products from an older (Win Server 2008R2) to a newer (Win Server 2016) server, including Bitbucket Server, Confluence, and Crowd. These applications all appear to work without error, but when trying to start Crowd as a service Crowd does not start properly. I am able to start Crowd just fine when I manually run the start_crowd.bat file in the install directory. I have looked through the logs and nothing seems to point me to what could be causing this issue.