Unable to start new elastic instance, showing error as mentioned below:
Elastic Bamboo Error : EC2 Instance failed to start: EC2 instance order for image ami-35527750 failed.
(com.amazonaws.services.ec2.model.AmazonEC2Exception : The requested configuration is currently not supported. Please check the documentation for supported configurations. (Service: AmazonEC2; Status Code: 400; Error Code: Unsupported; Request ID: 2d26ab25-fc18-47c9-8390-0e4b9fb59988))
Created Instance in AWS and running.
Can anyone help on this.