Trying to evaluate CROWD to sign-in to JIRA and Confluence using Azure o365 SSO.
It is a fresh installation with 3.1.1 ver in our AWS environment.
Getting following error, if attach /crowd in the url.
HTTP Status 404 – Not Found
Type Status Report
Message /crowd/console/
Description The origin server did not find a current representation for the target resource or is not willing to disclose that one exists.
Apache Tomcat/8.5.20
Crowd-home directory is empty, but I was able to get following error from crowd-installation directory:
22-Dec-2017 16:54:37.095 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal One or more listeners failed to start. Full details will be found in the appropriate container log file
22-Dec-2017 16:54:37.095 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal Context [/openidserver] startup failed due to previous errors