Configured FishEye, linked to SVN, linked to Jira, all done.
Fisheye complained that DB should not be used for production.
Started migration to PostgreSQL: Connection tested fine, migration was successful, followed with 500 error. Restarted Fisheye - doesn't load at all.
Restarted Server (10min wait) - still same issue.
Removed FishEye, removed database, created new DB, re-installed FishEye, repeated process - same situation - website doesn't load
FishEye: 4.5.0; PostgreSQL: 10
Jira(8080), FishEye(8060) and PostgreSQL are hosted on the same server.
db:fisheyedb, with user jiradbuser with full rights.