SourceTree version 2.1.11.0 is unable to authenticate to bitbucket server after changing my Active Directory password.
So far I have tried solving the capthca, removing vault entry, accounts.Json file and passwd file but nothing seems to be working.
Following is from sourcetree.log file
ERROR [2017-09-08 14:15:30,127] [13] [SourceTree.ViewModel.CloneNewDialogViewModel+<CheckSource>d__197] [MoveNext] - Could not determine repository from: [server url], output was:
ERROR [2017-09-08 14:15:30,127] [13] [SourceTree.ViewModel.CloneNewDialogViewModel+<CheckSource>d__197] [MoveNext] - fatal: remote error: CAPTCHA required
Your Bitbucket account has been locked. To unlock it and log in again you must
solve a CAPTCHA. This is typically caused by too many attempts to login with an
incorrect password. The account lock prevents your SCM client from accessing
Bitbucket and its mirrors until it is solved, even if you enter your password
correctly.
If you are currently logged in to Bitbucket via a browser you may need to
logout and then log back in in order to solve the CAPTCHA.
Visit Bitbucket at [server Url] for more details.
ERROR [2017-09-08 14:18:48,844] [30] [SourceTree.Exceptions.RemoteHostException] [.ctor] - Insufficient authentication credentials
ERROR [2017-09-08 14:18:48,892] [1] [SourceTree.Exceptions.RemoteHostException] [.ctor] - Failed to check login for user [User Name]